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Introduction 

Purpose 
This User Guide provides information for Installation Technicians and system 
administrators to set up, configure, and use the Photo ID system. This User 
Guide is intended to complement the Security Commander Photo ID online Help.  

Scope 
Welcome to Security Commander Photo ID. The primary function of this option is 
to: 

• Create photo badge designs. 

• Import graphics as badge backgrounds and personalise your designs. 

• Link your designs to badgeholder information, signatures, and images stored 
in the database. 

• Add barcodes or encode magnetic stripes. 

Recommended minimum requirements 
Refer to Security Commander Installation Guide for minimum requirements. 

A note for first-time Photo ID users 
The first step on the road to designing identification badges is to learn how to 
configure and use the software. This User’s Guide was written to guide you 
through the entire process of configuring your Photo ID workspace and designing 
badges.  

The procedures outlined in this guide are straightforward, step-by-step 
instructions that users will be able to follow. We have included a glossary at the 
back of this guide to introduce you to the terms that are associated with using 
Security Commander Photo ID software and digital imaging. The glossary, and 
most of these instructions — as well as extensive reference material — are also 
available online, through the application’s Help menu. 

Related documentation 
For more information, refer to the following:  

• Security Commander Administrator’s Guide: This guide provides information 
for both the system administrator and the operator to set up, configure, and 
use the Security Commander system.  

• Security Commander Installation Guide: This guide provides setup and 
installation instructions for Security Commander and Security Commander 
Photo ID. 
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• Security Commander CCTV User Guide: This manual provides interface 
instructions for CCTV equipment.  

• Security Commander API Manual: Security Commander API (Application-
Program Interface) provides the ability to import data from external 
applications such as a Human Resource Management System. 

Notational and typographical conventions 
This User Guide uses certain notational and typographical conventions to make it 
easier for you to identify important information.  

Table 1: Notational and Typographical Conventions 

Item Description 

Command 
sequences 

Where appropriate, command sequences are abbreviated with the “>” symbol. 
For example, the command “Click Start, and then click Run” is written as 
“Click Start > Run. 

Command 
alternatives 

Many commands can be executed in a variety of ways including menu bar, 
tool bar, shortcut keys, right click, or double click. In general, commands are 
described from their menu bar location only, even when alternatives exist. 

Keys Capitalized, for example “press Enter”. 

Keystrokes Text that you type is indicated in Courier New font. For example, “Type 
dcomcnfg”. 

Expanding a 
“tree” view 

The word “expand” is used to indicate that selections may be hidden. For 
example, the command “Click the ‘+’ box next to Computers” is written as 
“Expand Computers”. 

Notes Notes alert you to information that can save you time and effort. 

Caution Cautions are displayed to advise the user that failure to take or avoid a 
specified action could result in loss of data. 

[A] This letter indicates that the action or option described is specific to the 
intrusion and access control equipment. 

[C] This letter indicates that the action or option described is specific to the CCTV 
equipment. 
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Photo ID installation and removal 

Introduction 
Security Commander Photo ID allows the capturing and printing of photo 
identification badges. This chapter provides the information needed for Security 
Commander Installation Technicians to configure PC hardware, and to install the 
software and system drivers for the Photo ID system.  

To add Security Commander Photo ID, refer to the following sections: 
1. “Installing the capture card” below (optional). 

2. “Installing the camera drivers” below. 

3. “Installing the print drivers” below. 

4. “Installing the signature pad drivers” on page 2. 

5. “Installing scanner drivers” on page 2. 

6. “Installing the Photo ID software” on page 2. 

7. “Setting up cameras and lighting” on page 2 (optional). 

Additional Instructions: 
1. “Removing Photo ID software” on page 2. 

Installing the capture card 
Depending on the camera you are using, you may need to install a capture card 
into the computer. (TWAIN or USB devices do not require a capture card.)  

Note: If the computer’s motherboard contains a built-in graphics controller, the 
graphics controller MUST be disabled. Refer to the manual(s) that came with 
your computer. 

If there is an on-board video card, you will need to go to BIOS setup to disable it. 

Installing the camera drivers 
The Security Commander system requires the installation of camera drivers into 
the computer. Refer to “Appendix A. Compatible devices” on page 70 for a list of 
supported camera products and equipment. 

Installing the print drivers 
The Security Commander system requires the installation of print drivers into the 
computer. Refer to the installation instructions shipped with your printer.  
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Installing the signature pad drivers 
Depending on the signature pad you are using, you may need to install additional 
TWAIN or WINTAB drivers to make them compatible with Photo ID. Follow the 
installation instructions included with your signature pad.  

After installing the pad, install a TWAIN or WINTAB driver for the pad.  

Installing scanner drivers 
Security Commander Photo ID can accommodate any scanner that has TWAIN 
format for Windows 2000 (or later).  

Installing the Photo ID software 
The Photo ID package allows you to create badge designs, print badges, and 
capture signatures and images. This feature is controlled by the Photo ID license.  

Note: You MUST have Security Commander installed and working before you 
proceed. If you have not installed Security Commander, do so now and then 
return to this document. 

For details regarding installation, refer to your Security Commander Installation 
Guide. 

If Photo ID is to be used on any server or client computer it must first be installed 
on the server computer followed by installation on each client computer that may 
need to use it. 

Licensing the Photo ID option 
For complete details regarding obtaining and installing a license, refer to your 
Security Commander Installation Guide. 

Setting up cameras and lighting 
The Security Commander Photo ID system requires cameras and lighting. Refer 
to “Appendix B. Lighting devices and usage” on page 71 for useful information on 
camera and lighting setup. 

Removing Photo ID software 
For details regarding removal, refer to your Security Commander Installation 
Guide. 
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Creating a badge design: overview 

Introduction 
This chapter is a summary of the badge design, setup, and printing processes.  

To create your own simple badge design:  
1. Select Badge Design from the Security Commander Personnel menu.  

Result: The Badge Design Form, Design tab displays.  

2. Click the Add button, enter a unique description, and then click Save. 

3. Click Edit badge design… to run the Photo ID Badge Design application.  

4. Draw a rectangular shape in your design window the size of your badge. For 
a background colour, select Style > Fill Colour and select the required colour. 

5. To move the shape to the background, select the shape and then click Object 
> Move > To Back. 

6. Add one or several bitmaps inside the badge design parameters. 

7. Add one or several text boxes. 

8. Move or resize the photo and text as desired. 

9. Save. 

Detailed information about each process is referenced in the table that follows. 

Overview 

Table 2: Creating a Badge Design - Overview 

Function Where To Look 

Badge Design Workspace: 

Default Badge Design By default, the Photo ID application workspace displays a 
sample badge design when you click Add Badge Design. 
See “Badge Designer” on page 13 for details on changing 
the badge design. 

Design Window See “Photo ID workspace” on page 15. Note all tool bar 
options. 

Landscape or Portrait See “Selecting page sizes” on page 13. 

Badge Design: 

Adding text and images  Bitmaps: See “Adding images” on page 26. 
Static or dynamic text: See “Setting database connections” 
on page 17 and “Adding text” on page 21. 
Static or dynamic images: See “Setting database 
connections” on page 17 and “Adding images” on page 26. 

Adding a magstripe See “Setting up magnetic stripe information” on page 56 
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Function Where To Look 

Saving New Design: See “Creating badge designs” on page 10. 
Existing Design: See “Editing badge designs” on page 12. 

Selecting a badge design to use See “Selecting a badge design” on page 63. 

Image Capture: 

Image Capture Setup See “Images” on page 5. 

Image Capture See “Capture” on page 8. 

Capture Tips See “Appendix B. Lighting devices and usage” on page 71. 

Printer Settings 

Selecting a Printer See “Selecting a badge printer” on page 65. 

Printer Settings See “Setting up printers” on page 63. 

Magstripe Encoding Setup See “Setting up magnetic stripe information” on page 56. 

Printing a Badge: 

Printing a Badge See “Printing the badge” on page 64.  
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Images 

Introduction 
Once Security Commander Photo ID is installed and you have obtained a 
license, you are ready to capture, import, and view photographs and signatures 
through Security Commander, Personnel menu, Badge Design. Your 
photographs and signatures can be created by digital cameras, video cameras, 
and signature pads. Refer to “Appendix A. Compatible devices” on page 70. 

Selecting an input device 
Follow the instructions provided by the device manufacturer for installing an input 
device. Security Commander Photo ID can use any device that has a TWAIN, 
WINTAB, or Video for Windows (VFW) driver installed.  

To select an input device: 
1. Open Security Commander. 

2. Go to the Personnel menu and select Person. 

Result: The Person Form appears. 

3. On the Photo tab select one of the records in the records list, and then click 
Capture Image/Signature. 

Result: The Security Commander Image Capture Application screen will 
appear. 

4. Using the mouse, point to the photo area and right-click. 

Result: A context menu will appear.  

5. Choose Select Input Device from the context menu. 

Result: A Select Image Source dialogue box appears that lists the available 
input devices on your computer. By default, the input device loads from a file. 

 
6. Select the input device you will be using and click OK. The next time you 

capture a photo, the program will use the input device you selected.  

7. Repeat these steps to set up an input device for signature pads. The program 
will recognize a separate input device for photos and signatures. 
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Capture 
To select a record and capture a new image for the selected record: 
1. Select Person from the Personnel menu.  

2. Select the Photo tab on the Person Form. 

3. Select one of the records in the Record List. 

Note: Images will not appear when multiple records are selected. 

4. Click Capture Image/Signature to capture a new image. 

Note: Based on the input device you previously selected, the proper interface 
dialogue box will come up for adjusting, capturing and loading a new image. 

5. Adjust, and then save the adjusted settings.  

6. Click Capture Photo to capture the new image.  

Result: Once the photo is taken, the Image Enhancement dialogue box will 
appear. 

Figure 1: Image Enhancement dialogue box 

 
Result: The dialogue box that appears will allow you to crop and enhance the 
newly-captured image. You will notice that a highlighting box with eight sizing 
handles is placed directly over the centre of the Original Image.  

7. Place your mouse pointer over the image.  
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Result: The pointer will change from a single arrow to a four-headed arrow. 
This allows you to move the cropping area across the newly-acquired image. 

8. At this point, you can either capture a different portion of the image “as is,” or 
adjust the highlighting box to capture some or the entire image.  

To crop an image: 
1. Place your mouse pointer within the highlighting box’s cropping area.  

2. Press and hold down your left mouse button, and drag (move) the cropping 
area to the desired location on the image. Release the left mouse button 
when you are satisfied with the new location of the highlighting box. 

3. Click OK.  

Result: The photo can be placed on either the front or the back of your badge 
design. 

Note: In order to print the photo, your badge design must include photo 
image keylines. When you print the badge with the Security Commander 
application, the keylines are replaced by the image. 

To resize the crop box: 
1. Place your mouse pointer directly over one of the highlighting box handles.  

Result: The pointer will change from a four-headed arrow to a two-headed 
arrow. This allows you to resize the cropping area. 

2. Press and hold down your left mouse button, and drag (move) the handle 
toward the centre of the cropping area. 

The size of this highlighting box is fixed to the aspect ratio of the image type: 
4 x 5 for photos; 5 x 1 for signatures. 

3. When the cropping area is sized to your satisfaction, move the highlighting 
box so that it covers the portion of the image that you want to capture. 

4. Click OK.  

Result: The Security Commander Image Capture Application screen will 
appear with the selected image in place. 

Note: In order to print the photo, your badge design must include photo 
image keylines. When you print the badge with the Security Commander 
application, the keylines are replaced by the image. The photo can be placed 
on either the front or the back of your badge design. 

5. Click Ok.  

Result: The selected image will be moved to the Photo tab of the Person 
Form. 

6. Click Save. 

Result: The image capture is saved to the database. 
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Displaying existing images 
During normal operations, images are not downloaded from the server. In order 
to view an existing image for a badge record, the image(s) must be loaded to the 
computer.  

On the Person Form, select the Photo tab, and then highlight a record from the 
record list. Click Capture Image/Signature button to enable the Security 
Commander Image Capture Application screen. Move the mouse pointer to the 
existing image and right-click. A shortcut menu for the image will appear. The 
available image options on that menu are discussed in the paragraphs that 
follow.  

Capture 
Based on the input device you previously selected, the proper interface screen 
will come up for adjusting, capturing and loading a new image. 

Enhance and Crop 
These options allow you to individually crop or enhance the current image. You 
can adjust the existing image without having to recapture the image.  

Compare (and Restore) 
When a stored image is downloaded and a new image is captured, the Compare 
option will be enabled on the shortcut menu to compare the newly-captured or 
edited image to the original image. Choosing Restore will undo any changes 
made to the original image.  

Clear 
When you select the Clear option from the shortcut menu, the image will be 
cleared and the image file will be deleted. (The image cannot be recovered.)  

Enhancement 
There are four submenus for the Enhancement shortcut menu option. 

Adjust by Example 
When you select this option, a dialogue box will display. You can adjust the 
brightness, contrast, focus, exposure, and red, green, and blue colours.  

Special Effect by Example 
This dialogue box allows you to add special effects to any image. The applicable 
effects are Mosaic, Impressionist, Watercolour, Emboss, and Posterize. 

Remove Red Eye 
This dialogue box allows you to remove the red eye effect of any person in an 
image. 
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Vignette 
The Vignette dialogue box allows you to configure a vignette effect to any image. 

Manipulation 
Mirroring 
• Flip Vertically: Flip an image from top to bottom. 
• Flip Horizontally: Flip an image from left to right. 

Invert (negative) 
Select this option to invert an image (create a colour negative). 

Convert to 8-bit grayscale 
Select this option to convert an image to an 8-bit 256 grayscale image. Once this 
election is selected, there is no undo. You will have to reload your image. 

Save Image 
Changes to an existing image or newly-captured image are saved to the host 
when you click Save. 

Export To File 
When you select this option, a Save As window will appear. Navigate to the 
Security Commander Images folder that contains previously-captured photo 
images. You may select a filename, image format, bit depth, and JPEG 
compression factor. If you click Save, the contents of the image control are saved 
using the selected settings. If you wish, you may replace an existing image. 

Select Input Device 
This option allows you to select an input device on the Select Profile dialogue 
box, from a list of Capture Profiles. You may also set and apply automatic 
properties for the image you are about to capture. 

Select Image Type 
This dialogue box enables you to configure image types in the EPISUITE SDK 
configuration database.  

You can use this dialogue box to edit, create, or remove image types.  

To modify an image type, highlight the image type name in the list and click Edit 
to open the Image Type Manager dialogue box.  

Click Add to create a new image type, or click Remove to delete the highlighted 
image type. 

Revert Changes 
When you make any change to the image, the Revert Changes option will be 
enabled. Otherwise, the option is dimmed and you will not be able to select it. 
Selecting this option will reload the original image. 
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Creating badge designs 

Introduction 
The first step in producing printed badges is to customize a badge design or 
badge layout. The badge design determines the badge’s background, size, and 
placement of objects, such as logo, photo, signature, text, or barcode fields that 
will be displayed on the badge, whether they are static (fixed) or dynamic 
(changing from badge-to-badge), font type, and position on the badge.  

Badge designs are integrated into the Security Commander system, so that all 
printable fields from the badge record stored in the database are available for 
use in the badge designer, and that a specific design can be selected, at print 
time, based upon field values in the badge record. 

Creating a badge design 
You can create a new badge design record based on the default design. 

To create a badge design from default: 
1. Go to the Personnel menu and select Badge Design. 

Result: The Badge Design Form screen appears. 

2. Select the Add Record icon from the Security Commander toolbar to display 
the form. 

3. Select one of the default layouts, either Portrait (vertical) or Landscape 
(horizontal). Security Commander Photo ID provides a default layout for 
portrait and landscape orientations. 

4. Complete the Description field of the Badge Design Form. 

5. Click Save on the Security Commander application toolbar. 

6. Edit the badge design as needed. Refer to “Editing badge designs”  
on page 12. 

Importing a badge design 
Badge design files (with a .dgn extension) saved outside the Security 
Commander system can be imported into Security Commander. Doing so will 
enter it into the Security Commander system so that the badge design is 
available for editing and printing. 

To import a badge design into Security Commander: 
1. Go to the Personnel menu and select Badge Design. 

Result: The Badge Design Form screen appears. 

2. Select the Add Record icon from the Security Commander toolbar to display 
the form. 
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3. Select Import Layout, and then Browse. 

Result: An Open File dialogue box will appear. 

4. Navigate to the proper directory, find, and select the badge design file to 
import. The file must be a valid badge design file with a .dgn extension. 

5. Click Open. 

Result: The .dgn design file name appears in the Select import layout 
dialogue box of the Badge Design Form. 

6. Complete the Description field of the Badge Design Form. 

7. Click Save on the Security Commander application toolbar. 

8. Edit the badge design, if appropriate. Refer to “Editing badge designs” on 
page 12. 
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Editing badge designs 

Introduction 
You can edit an existing badge design. Badge designs are integrated into the 
Security Commander system. Printable fields from the badge and person records 
are available to use in the badge designer, and a design can be selected, at print 
time, based upon field values in the badge and person records. 

Editing a badge design 
To edit a badge design: 
1. Go to the Personnel menu and select Badge Design. 

2. Select a badge design to edit from the Record List, and then click Edit Badge 
Design.  

Result: The designer application will execute and your selected badge design 
appears in the workspace, ready for editing. Refer to “Badge Designer” on 
page 13 for complete details on the design function. 

3. When changes are complete in Badge Design, click Save to save the 
changes to the design.  

The Designs directory is located on the Security Commander server 
computer in:  

C:\Program Files (x86)\UTC Fire & Security\Security Commander\Designs 

4. Exit Badge Design. 

5. Click Save on the Security Commander application toolbar. 

7 
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Badge Designer 

Introduction 
This section describes the Badge Designer interface software and the options 
included in this software package. 

Selecting page sizes 
Different types of ID badges come in different sizes and these are dependent on 
the types of badges a printer will output. Therefore, it is very important that you 
select the badge page size before you begin to design your badge, since resizing 
the page can have a serious impact on the overall design. This information is 
stored in the badge design file and is used by the application during the printing 
process.  

To select the badge page size: 
1. Make sure you set up the appropriate default printer. Refer to “Printing a 

badge” on page 63. 

2. From the File menu, select the Page Setup command.  

Result: The Page Setup dialogue box displays. 

 
The default settings are for printing badges onto cards one at a time. 

3. Select the required badge size from the options listed in the Card Size drop-
down list. Select any of the defaults, or select Custom Size to specify your 
own dimensions. 
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4. Select the card orientation on the printed page as either Portrait or 
Landscape. This affects only the orientation of the cards themselves, and is 
not connected to the orientation of the page.  
 

 

Landscape badges on a landscape page 

  

 

Landscape badges on a portrait page 

  

5. Adjust the badge’s width and height, if desired. By modifying these settings, 
you are automatically resetting the badge size to a custom configuration. 

6. Adjust the left, right, top, and bottom page margins, if desired. 

7. In the Cards Across field, indicate the number of badges that are to be printed 
in rows across the page. In general, a landscape page will allow you to print 
more badges across than a portrait page, though you will not be able to print 
as many badges down. 

8. In the Cards Down field, indicate the number of badges that are to be printed 
in columns down the page (for batch printing purposes). In general, a portrait 
page will allow you to print more badges down than a landscape page, though 
you will not be able to print as many badges across. 

9. Adjust the horizontal and/or vertical spacing between the badges printed on 
the page, if desired. 

10. Make sure Print Color and K planes separately check box is not selected. 

The default settings are for printing badges onto cards one at a time. 

This option merges the two pages into one, to output four-colour process. 

Caution: This feature is not supported on any of the printers supported by 
UTC Fire & Security. Selecting this check box will cause an extra unusable 
badge to be printed for each side of the badge. 

11. Click Ok to save the badge setup configuration. 
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Photo ID workspace 
Toolbar 
The toolbar is displayed across the top of the application window, below the 
menu bar. The toolbar provides quick access to many of the File, Edit, Draw, and 
Help menu commands.  

Figure 2: Photo ID Workspace 

 

Position the cursor over a button to see a tool tip for the associated command. 
For example, in Figure 2 above the cursor is over the Bar Code button. Use the 
Photo ID Help menu for complete details. 
 

Drawing Object buttons 
The Drawing Object buttons provide quick access to all of the commands on the 
Draw menu. They allow you to draw lines; rectangles; round rectangles 
(rectangles with rounded corners); ellipses; polygons; static text objects (text that 
remains the same from badge to badge); dynamic text objects (text that has been 
linked to database fields or expressions); bitmaps; image keylines (blank boxes 
that are linked to the application image display fields); and barcodes.  

Figure 3: Drawing Object buttons 

  

The line, rectangle, round rectangle, ellipse, and bitmap objects can be 
constrained to perfectly horizontal or vertical lines, or to perfect squares and 
circles, by holding down the Shift key while you draw. 
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Text Style bar 
The Text Style bar is displayed across the top of the application window, below 
the toolbar. The following tools are available in the Text Style bar. 

Figure 4: Text Style Bar 

 

Attribute bar  
The Attribute bar is displayed across the top of the application window, below the 
text style bar. It provides quick access to colour settings for lines, object fills, and 
text.  

Figure 5: Attribute Bar Buttons 

 

The Line Attribute drop-down lists determine the colour and width (thickness) of 
line objects and borders around drawing, text, and image objects. 

The Fill colour and Text colour drop-down lists allow you to select colours for 
drawing objects (such as ellipses) and text objects. 

The Static Text/Data Field drop-down list allows you to link dynamic text objects 
and image keylines to database fields and expressions. For instance, you could 
link a dynamic text object to the [First Name] field in the database. “[First Name]” 
(or other sample text) will display on your badge design, in whatever font and 
point size you select; but it will be replaced by the badgeholder’s first name (in 
your specified font and size) when you print the ID badge. 

Setting up the Photo ID workspace 
You can tailor the Photo ID workspace to suit your needs. The workspace setup 
you select becomes the default setup used each time you start Photo ID. 

To set up your Photo ID workspace: 
1. From the View menu, select the Options command.  
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Result: The Options window displays.  

 
2. In the Show section of the General Options window, check the options if you 

want them to be displayed each time you use Photo ID, and the number of 
times that actions or commands can be reversed with the Undo command in 
the Edit menu. 

3. Click Ok, or proceed to the next section for more settings. 

Setting database connections 
Photo ID is configured to use data fields contained in the Security Commander 
database by default. You may choose to use data fields from another database 
by default if required.  

To set up your database connection: 
1. From the View menu, select the Options command, and then click the Data 

Fields tab. 
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Result: The Options dialogue box displays. 

 
2. Select Use the data fields defined in a database. ODBC connect string: 

3. From the drop-down list, select Alliance 8300 SQL…; or click the Other 
database… button. 

Result: The Open Database dialog appears allowing you to identify your 
database connection, and then click OK. 

4. Click Ok in the General Options dialogue box. 

Importing or removing badge background 
Some badge backgrounds use graphics, such as bitmap images, which are 
created in other draw or paint programs. The background is the “landscape” 
against which the various badge design objects (such as images and text 
objects) are placed.  

Importing the badge background 

To import the badge background: 
1. Make sure that you have selected the appropriate badge design window 

(either the front or the back).  

2. Right-click on the background and select Background image... .  
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Result: The Open dialogue box displays. 

3. In the File name field, type the name, including the path and extension, of the 
background file you want to import into your badge design, or explore to move 
to your file. 

4. Click Open. 

Removing the badge background 

To remove the badge background: 
1. Make sure that you have selected the appropriate badge design editing 

window (either the front or the back).  

2. Right-click on the background and select Remove background to immediately 
remove the badge background image.  

Note: This action cannot be undone. If you accidentally remove the background 
image, close the badge design without saving and the reopen it. 

Drawing shapes 
Photo ID comes complete with an extensive selection of tools that allows you to 
design badges with ease. Use lines, squares, circles, rectangles, ellipses, and 
polygons to create your illustration, or to create security clearance symbols for 
easy identification of unauthorised persons.  

Lines 

To draw a line:  
1. Click the Line button in the Toolbar, or select the Line command from the 

Draw menu.  

2. Move the mouse pointer onto the editing screen. 

3. Press and hold down the left mouse button to anchor one end of the line, and 
then drag the pointer.  

Result: A flexible line stretches from the anchor point to the new pointer 
position. 

4. When you are satisfied with the line, release the left mouse button. 

To edit a line: 
1. Select the line.  

Result: Handles will appear at either end of the line. 

2. Position the mouse pointer over one of the handles, then press and hold 
down the left mouse button. 

3. Drag the pointer to a new position on the editing screen. 

4. When you are satisfied with the line, release the left mouse button. 
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Rectangles 

To draw a rectangle:  
1. Click the Rectangle button in the Toolbar, or select the Rectangle command 

from the Draw menu.  

2. Move the mouse pointer onto the editing screen. 

3. Press the left mouse button to anchor one corner of a flexible rectangle, and 
then drag the pointer. The flexible rectangle stretches from the anchor point to 
the new pointer position. 

4. When you are satisfied with the rectangle’s size and shape, release the left 
mouse button. 

To edit a rectangle: 
1. Select the rectangle.  

Result: Handles will appear on each side and corner of the object. 

2. Position the mouse pointer over one of the handles. 

3. Drag the pointer to a new position on the editing screen to adjust the size of 
the rectangle. 

4. When you are satisfied with the rectangle’s new size and shape, release the 
left mouse button. 

To draw a perfect square: 
Hold down the Shift key while you draw the rectangle. 

Round rectangles 

To draw a round rectangle:  
1. Click the Round Rectangle button, or select the Round Rectangle command 

from the Draw menu.  

2. Move the mouse pointer onto the editing screen. 

3. Press the left mouse button to anchor one corner of a flexible rectangle, and 
then drag the pointer. The flexible rectangle stretches from the anchor point to 
the new pointer position. 

4. When you are satisfied with the rectangle’s size and shape, release the left 
mouse button. 

To edit or resize a round rectangle: 
1. Select the round rectangle. 

Result: Handles will appear on each side and corner of the object. 

2. Position the mouse pointer over one of the handles, then press and hold 
down the left mouse button to adjust the size of the object. 

3. Drag the pointer to a new position on the editing screen. 



 

Security Commander Photo ID User Guide 21 

4. When you are satisfied with the rectangle’s new size and shape, release the 
left mouse button. 

To draw a perfect square: 
Hold down the Shift key while you draw the round rectangle. 

Ellipses 

To draw an ellipse:  
1. Click the Ellipse button in the Toolbar, or select the Ellipse command from the 

Draw menu.  

2. Move the mouse pointer onto the editing screen. 

3. Press the left mouse button to anchor one corner of a flexible rectangle, and 
then drag the pointer. The flexible ellipse stretches from the anchor point to 
the new pointer position. 

4. When you are satisfied with the ellipse’s size and shape, release the left 
mouse button. 

To edit an ellipse: 
1. Select the ellipse.  

Result: Handles will appear on each side of the object. 

2. Position the mouse pointer over one of the handles, then press and hold 
down the left mouse button. 

3. Drag the pointer to a new position on the editing screen. 

4. When you are satisfied with the ellipse’s new size and shape, release the left 
mouse button. 

To draw a perfect circle: 
Hold down the Shift key while you draw the ellipse. 

Adding text 
Use toolbar buttons or the Draw menu so add static or dynamic text. 

• Static text objects are used as fixed design elements such as headlines or 
field labels (for example, “Blue Tundra”).  

• Dynamic text/data objects are connected to a data field or expression and 
which change from badge to badge (for example, the first name of the 
badgeholder). 

The dynamic text/data field options available through the Text drop-down list are 
the fields available from the Badges application in Security Commander.  

The links between the database (or table) and your badge design are created 
automatically. Thus, your only task is to select the font, style, point size, colour, 
and location of both the data fields/expressions and text objects. 
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Creating static text objects 

To create static text objects: 
1. Click the Static Text button in the Toolbar, or select the Static Text command 

from the Draw menu.  

2. Move your mouse pointer onto the editing screen.  

Result: The pointer will change from an arrow to a cross. 

3. Press and hold down the left mouse button to anchor one end of the text box, 
and then drag the pointer. A box stretches from the anchor point to the new 
pointer position. 

 
4. When you are satisfied with the size and location of the text box, release the 

left mouse button. 

5. Double-click the text box, or select Properties… from the Object menu.  

Result: A Static Text Properties dialogue box will appear. 

6. Edit the text in the box to the text you want displayed. 

7. Make whatever option selections are necessary, and then click OK. 

8. Select the font, style, and point size by using the drop-down lists in the Text 
Style Bar, or select Properties… from the Object menu. 

9. Select the text colour by using the Text colour drop-down list in the Attribute 
Bar, or select Properties… from the Object menu.  

10. Adjust the text justification by using the Justify buttons in the Text Style Bar, 
or select Properties… from the Object menu. 

11. Select the text box line and fill colours by using the drop-down lists in the 
Attribute Bar, or select Properties… from the Object menu. 

12. Adjust the text box line thickness by using the Line thickness drop-down list in 
the Attribute Bar, or select Properties… from the Object menu. 

13. Click the horizontal and vertical justification buttons, to determine the text 
object’s placement within the text box, or select Properties… from the Object 
menu. 

Creating dynamic text objects 

To create a dynamic text object: 
1. Click the Dynamic Text button in the Toolbar, or select the Dynamic Text 

command from the Draw menu.  

2. Move your mouse pointer onto the editing screen.  

Result: The pointer will change from an arrow to a cross. 
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3. Press and hold down the left mouse button to anchor one end of the text box, 
and then drag the pointer. A box stretches from the anchor point to the new 
pointer position. 

 
4. When you are satisfied with the size and location of the text box, release the 

left mouse button. 

5. Click the arrow to the right of the Text/Data Field drop-down list in the 
Attribute Bar.  

Result: The list will expand to reveal your available text/data field options. 

6. Select any database field or expression available.  

7. Double-click the text box, or select the text object, and then select 
Properties… from the Object menu.  

Result: A Dynamic Text Properties dialogue box will appear.  

8. Make whatever option selections are necessary, and then click OK. Refer to 
“Editing object properties” on page 42 for more details. 

9. To format the object use steps 8 to 13 in “Creating static text objects” on page 
22. 

Defining expressions 
Security Commander Photo ID allows you to combine database fields together 
into one field, and combine it with static text (such as spaces, punctuation, or text 
labels). For example, an expression can be used to display users’ first names 
and last names, separated by a space, as shown below: 

[First Name]&' '&[Last Name] 

The advantage to creating expressions is that all formatting, colours, text size, 
and resizing options will apply to the expression as a whole instead of 
individually. 

Expression rules 
Expressions are built from left to right using the following rules: 

• Static text (spaces, punctuation, words or phrases) must be enclosed within 
single quotation marks. 

• Follow each part (static text or field name) with an ampersand ‘&’ if followed 
by another part. There must not be an ampersand at the end of the 
expression. 

• Field names must be added exactly as displayed in the “Insert field name in 
expression” list, and are case sensitive. The easiest way to add a field name 
correctly is to double-click the field name in the list to copy it to the “Data field 
name or expression” text box. 
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Tip: If the field name in the “Data field name or expression” text box isn’t 
exactly as displayed in the “Insert field name in expression” list, you can edit 
the name in the text box. 

For example, to create an expression that begins with the label “Dept:”, followed 
by a space, followed by the department name, the expression would be: 

'Dept: '&[Department] 

The resulting text, formatted and printed on a badge for a particular user in the 
sales department could be: 

 

You can define expressions from two locations:  

• See “Using the Edit Expression dialogue box” below 

• See “Using the Define Expression dialogue box” on page 25 

Using the Edit Expression dialogue box 
The Edit Expression dialogue box is accessed from the Dynamic Text Properties 
dialogue box. 

To define an expression in the Edit Expression dialogue box: 
1. Add a dynamic text object to a badge design (see “Creating dynamic text 

objects” on page 22). 

2. Double-click the dynamic text object to open the Dynamic Text Properties 
dialogue box, and then click the Text tab (see “Dynamic Text Properties: Text 
tab” on page 47). 

3. Click the Edit… button to open the Edit Expression dialogue box. 

Result: The Edit Expression dialogue box displays. 

 
4. Combine database fields and static text in the “Data field name or expression” 

text box according to “Expression rules” on page 23. 

5. Click OK to close the Edit Expression dialogue box. 
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Result: The Dynamic Text Properties dialogue box displays. 

 
6. If desired, replace the displayed Sample text with a label that you want to 

display on the badge design. 

7. Click Apply and then click OK. 

Using the Define Expression dialogue box 
The Define Expression dialogue box is accessed from the Edit menu.  

Note: You must use the Define Expression dialogue box in order to add 
expressions to the list of expressions for use on other badges. 

To define an expression in the Edit Expression dialogue box: 
1. From the Edit menu, select Define Expressions…. 
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Result: The Define Expression dialogue box displays. 

 
2. Combine database fields and static text in the “Data field name or expression” 

text box according to “Expression rules” on page 23. 

3. Click Add to add the expression to the list of expressions. 

4. Click OK to close the Define Expression dialogue box. 

Result: The new expression can be selected from the “Data field name or 
expression list or from the tool bar. 

 

Adding images 
Digital images such as photographs, signatures, and clip art can be added to the 
badge design using a drawing tool. The Image tool allows you to import static 
image files from any external source.  

For photographs and signatures the Dynamic Image tool creates a keyline that 
indicates where the image will be printed. 

Image keylines are automatically linked to the Photo ID database containing 
images of the users’ photographs and signatures. When you print badges with 
the Photo ID application, the keylines are replaced by the badgeholder’s images. 
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Hard-to-counterfeit “ghosts” and cameo effects can also be defined for the image 
keylines, thus providing an extra level of security to the badges you issue. 

Adding dynamic images 
A dynamic image can be a user’s photograph or signature that has previously 
been captured or loaded via the Photo tab of the Person form.  

To add dynamic images to a badge design: 
1. Click the Dynamic Image button in the Toolbar, or select the Dynamic Image 

command from the Draw menu.  

2. Move your mouse pointer onto the editing screen.  

Result: The pointer will change from an arrow to a cross. 

3. Press and hold down the left mouse button to anchor one end of the image 
box, and then drag the pointer. A flexible box stretches from the anchor point 
to the new pointer position. 

Note: Do not worry about sizing the keyline to its proper dimensions when 
you draw it on your badge design. All keylines are automatically constrained 
to the aspect ratios of their respective images, as defined in the Photo ID 
application; therefore, they will always print perfectly, no matter what size you 
specify for them. 

 
4. When you are satisfied with the size and location of the image keyline, 

release the left mouse button. 

Note: The text colour property and the text displayed inside the image box 
are ignored and removed when printing. You can safely change the text 
colour in order to see it on the design. 

5. While the Photograph keyline box is still selected, right-click within the keyline 
and then select Properties… to bring up the Dynamic Image Properties 
dialogue box (or select Properties… from the Object menu). The default 
image type setting is photograph. 

6. If you want the dynamic image to print users’ signatures instead of their 
photographs, click the Image tab in the Dynamic Image Properties dialogue 
box, click the Image Type arrow, and then select Signature. 

Refer to “Dynamic image properties” on page 52 for complete details of the 
features on the Dynamic Image Properties dialogue box. 
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Adding static images 
Static image objects are graphics similar to badge backgrounds, except that they 
can be placed on your badge design in much the same way as objects, such as 
barcodes and static or dynamic text. 

To add static images: 
1. Click the Static Image button in the Toolbar, or select the Static Image 

command from the Draw menu. 

2. Move the mouse pointer onto the editing screen.  

Result: The pointer will change from an arrow to a cross. 

3. Press the left mouse button to anchor one corner of a flexible rectangle, and 
then drag the pointer. The flexible highlighting box stretches from the anchor 
point to the new pointer position. 

4. Release the left mouse button. An Open file dialogue box appears. 

5. Select the image file you want to load into your badge design, and click OK. 
The image appears in the highlighting box. Use your mouse to resize and 
reposition the image as needed.  

6. Double-click the image to select whatever image property options are 
necessary, or select Properties… from the Object menu. Refer to “Editing 
object properties” on page 42. 

7. Click OK. 

Ghost images and cameo effects can be applied to static images. For complete 
details, refer to the sections that follow and “Editing object properties” on page 
42. 

Creating a ghost image 
A ghost image is typically used in addition to a regular static image, and can be 
placed anywhere on the badge design—even behind text or other objects. This is 
considered to be an additional ID security feature, since ghosted images are 
extremely difficult to reproduce. 

The Fade and Transparency levels can be used to create a "ghost" image. You 
may want to experiment with the settings to get the effect you want. For complete 
details on ghost images, refer to the sections that follow and “Editing object 
properties” on page 42. 

Creating a cameo effect 
For complete details on removing the image background (that is, creating a 
cameo effect or chromakey), refer to “Editing object properties” on page 42.  

Resizing an image object 

To resize an image object: 
1. Select the image.  
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Result: Handles will appear on each side and corner of the object. 

2. Position the mouse pointer over one of the handles, then press and hold 
down the left mouse button. 

3. Drag the pointer to a new position on the editing screen. 

4. When you are satisfied with the image’s new size and shape, release the left 
mouse button. 

Adding barcodes 
Drawing barcodes on a badge design can be a moderately complex process. It 
is, therefore, extremely important that you familiarize yourself with the many 
types of barcodes available, and that you set their corresponding properties, 
values, and database field specifications with care.  

“Barcode properties and values - an overview” below contains descriptions of the 
various types of barcodes that can be added to your badge design.  

Note: More importantly, you should first refer to your hardware documentation for 
information on the types of barcodes supported by the badge reader you have 
purchased. 

Barcode properties and values - an overview 
Double-click the barcode to display the Bar Code Properties dialogue box, or 
click the barcode and then select Properties… from the Object menu.  

The Bar Code Properties dialogue box has a General tab, a Bar Code tab, and a 
Conditional Display tab. These tabs are described in the following sections. 

Bar Code Properties: General tab 
The General tab is the same as described in “Static Text Properties: General tab” 
on page 43. 
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Bar Code Properties: Bar Code tab 

Figure 6: Bar Code tab 

 

The following properties are available on the Bar code tab of the Bar Code 
Properties dialogue box. 

Barcode type 
Sets the type of barcode to be used. By setting this property, you select the type 
of barcode that is displayed or printed. The following is a list of the possible types 
of barcodes: 

• Code 3 of 9: Alphanumeric barcode which allows uppercase letters and 
numbers. Each character consists of nine elements. Three of the elements 
are wide; hence the name, “3 of 9”. An embedded Cyclical Redundancy 
Checking (CRC) character is present. Set the Checksum value to Standard to 
add a checksum to the barcode.  

• Extended Code 3 of 9: Similar to Code 3 of 9, except that it allows the full 
128 ASCII character set to be encoded by printing two barcode characters for 
each text character. Set the Checksum value to Standard to add a checksum 
to the barcode. 



 

Security Commander Photo ID User Guide 31 

• Interleaved 2 of 5: A numeric barcode. Each encoded character is composed 
of five elements—two wide and three narrow. The number of characters to be 
printed must be even. If the number of characters is odd, then a zero will be 
appended to the beginning of the code. Set the Checksum value to Standard 
to add a checksum to the barcode. 

• Code 93: Alphanumeric barcode allowing uppercase letters and numbers. 
Set the Checksum value to Standard to add a checksum to the barcode. 

• Extended Code 93: Similar to Code 93, except that it allows the full 
128 ASCII character set to be encoded. Set the Checksum value to Standard 
to add a checksum to the barcode. 

• UPCA: Universal Product Code, Version A. This is used to encode an 11-digit 
number. The first digit is the system number, and the rest are data characters. 
Both two- and five-digit supplementals are also supported. Checksum is not 
used. 

• UPCE 10-Digit: A zero-compressed version of the UPCA barcode. This 
version allows 10 digits to be encoded. The first digit must be zero. Both two- 
and five-digit supplementals are also supported. Checksum not used. 

• UPCE0 6-Digit: A zero-compressed version of the UPCA barcode. This 
version allows six digits to be encoded. The first digit must be zero. Both two- 
and five-digit supplementals are also supported. Checksum not used. 

• UPCE1 6-Digit: A zero-compressed version of the UPCA barcode. This 
version allows six digits to be encoded. The first digit must be zero. Both two- 
and five-digit supplementals are also supported. Checksum not used. 

• EAN 13: Used when the country origin must be known. EAN 13 is composed 
of 13 digits. The first two characters are used to define the country of origin; 
the next 10 are data; the last is a checksum. Both two- and five-digit 
supplementals are also supported. Checksum not used. 

• EAN 8: Used when the country origin must be known. EAN 8 is composed of 
eight digits. The first two characters are used to define the country of origin; 
the next five are data; the last is a checksum. Both two- and five-digit 
supplementals are also supported. Checksum not used. 

• Code 128 Auto: A variable-length barcode that is capable of encoding the full 
128 ASCII character set. Code 128 allows three subsets: A, B, and C. This 
version automatically selects the subset that will produce the smallest 
barcode. Set the Checksum value to Standard to add a checksum to the 
barcode. 

• Code 128 A: A variable-length barcode that is capable of encoding the full 
128 ASCII character set. Code 128 allows three subsets: A, B, and C. This 
version allows all standard uppercase alphanumeric keyboard characters, 
plus control characters. Set the Checksum value to Standard to add a 
checksum to the barcode. 
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• Code 128 B: A variable-length barcode that is capable of encoding the full 
128 ASCII character set. Code 128 allows three subsets: A, B, and C. This 
version allows all standard uppercase alphanumeric keyboard characters, 
plus all lowercase alpha characters. Set the Checksum value to Standard to 
add a checksum to the barcode. 

• Code 128 C: A variable-length barcode that is capable of encoding the full 
128 ASCII character set. Code 128 allows three subsets: A, B, and C. This 
version allows a set of 100 digit pairs, from 00 to 99 inclusively. This allows 
double-density numeric digits: two digits per barcoded character. Set the 
Checksum value to Standard to add a checksum to the barcode. 

• Codabar: A variable-length barcode that is capable of encoding 16 
characters, including 0 to 9, plus the symbols:  -, $,  ;,   ., and   +. Used 
primarily for numeric data. Any one of a, b, c, or d must be used as the start 
and stop characters. Set the Checksum value to Standard, to add a 
checksum to the barcode. 

• MSI Plessey: A variable-length barcode that is capable of encoding up to 15 
numeric digits. Set the Checksum value to one of the following to add a 
checksum to the barcode: 

- One modulus 10 checksum 

- Two modulus 10 checksums 

- One modulus 11 checksum/one modulus 10 checksum 

• UCC-128: A specially-defined subset of Code 128 that is used primarily on 
shipping containers. It is numeric, and has a fixed length of 19 digits. Set the 
Checksum value to Standard to add a checksum to the barcode. 

• POSTNET (Zip + 4 PostalCode): Used on envelopes and postcards that are 
shipped through the US Postal Service. This barcode is placed on the lower 
right-hand corner of the envelope. Checksum not used. 

• Symbol PDF417: A two-dimensional symbology that allows you to encode a 
Portable Data File with ASCII, binary, or numeric data. The Symbol PDF417 
is particularly useful if you need to encode large amounts of data onto a 
limited space (for example, an ID badge that requires customer or employee 
profiles, biometric data, and personal descriptions). Refer to “Setting up 
PDF417 barcodes” on page 35 for complete details on the proper use of this 
new technology. 

• Code 49: A multiple-row barcode that can encode the full ASCII character set 
below ASCII 128. Up to 49 alphanumeric characters or 81 numeric characters 
can be encoded. These characters are encoded into two to eight rows, each 
divided by a separator bar. The top and bottom of the symbol also have 
separator bars that extend to the ends of the minimum quiet zones. 
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• Code 16K Auto: A multiple-row barcode that can encode the full ASCII 
character set below ASCII 128 using existing UPC and Code 128 character 
set patterns. Up to 77 full ASCII characters or 154 numeric characters can be 
encoded into 2 to 16 rows, and each row is divided by a separator bar. The 
top and bottom of the symbol also have separator bars that extend to the 
ends of the minimum quiet zones. Code 16K is similar to Code 128 in that you 
can select between three subsets directly (A, B, or C) or you can select Code 
16K Auto for auto switching mode. 

• Code 16K A: A multiple-row barcode that can encode the full ASCII character 
set below ASCII 128 using existing UPC and Code 128 character set 
patterns. In Code 16K A, you can encode punctuation, digits, uppercase 
letters, and control codes below the space character. 

• Code 16K B: A multiple-row barcode that can encode the full ASCII character 
set below ASCII 128 using existing UPC and Code 128 character set 
patterns. In Code 16K B, you can also encode lowercase letters, but not 
control codes below the space character. 

• Code 16K C: A multiple-row barcode that can encode the full ASCII character 
set below ASCII 128 using existing UPC and Code 128 character set 
patterns. In Code 16K C, only digits can be encoded. This mode prints digits 
in double-density compressed mode.  

Checksum 
Controls how the checksum is created. Checksums can be optionally added to 
some barcodes. See “Barcode type” on page 30 for more information. If you 
select Barcode Property as Checksum, the Value drop-down list checksum 
selections will display.  

Ratio 
Sets the ratio of the barcode. The ratio of the wide bars to narrow bars can be 
controlled using this property. The default value is a ratio of 3:1. Valid selections 
for this property are listed below. This property affects only the following: Code 3 
of 9, Extended Code 3 of 9, and Interleaved 2 of 5.  

Barcode Ratios (Wide to Narrow) are as follows: 
• 3:1 
• 2.5:1 
• 2:1 

Narrow bar width 
This property sets the width of the thinnest bar in the barcode. The width of the 
wider bars is then based upon this setting. The unit of measure for this setting is 
based on twips (twentieths of a point). There are 72 points to an inch; therefore, 
the smallest measurement you can enter for this property’s value is 1/20 of a 
point, or 1/1440 of an inch. The default value for this property is 30/20 of a twip.  
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Show readable text 
If you don’t want the data to be visible, select No. If you want it to appear with the 
bar code, select either Below bar code or Above bar code. 

Drawing a barcode 

To draw a barcode: 
1. Click the Bar Code button in the Toolbar, or select the Bar Code command 

from the Draw menu. 

2. Move the mouse pointer onto the editing screen. 

3. Press the left mouse button to anchor one corner of a flexible barcode 
rectangle, and then drag the pointer. The flexible rectangle stretches from the 
anchor point to the new pointer position. 

 
4. When you are satisfied with the barcode’s size and shape, release the left 

mouse button. 

Linking the barcode to a database field or expression 
In order for the barcode to convert and use the proper data from Security 
Commander, you must link it to one of the database fields available in Security 
Commander Photo ID.  

To link the barcode to a database field or expression: 
1. Select the barcode you have created. 

2. Click the arrow to the right of the Static Text/Data Field drop-down list, and 
select the field to which the barcode should be linked. 

3. Alternatively, in the Bar Code Property dialogue click the Field Name arrow 
on the Bar Code tab, and then select the field to which the barcode should be 
linked. 

Setting the barcode properties and values 

To set the barcode properties and values: 
1. Double-click the barcode or click the barcode and then select Properties… 

from the Object menu. The Bar Code Property dialogue displays (Figure 6 on 
page 30).  

2. Select one of the barcode properties (for example, Barcode Type). 

3. Select the appropriate barcode property value. 

4. Continue in this manner to select properties and their corresponding values, 
until you have properly configured your barcode. 
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Setting up PDF417 barcodes 
What is PDF417? 
PDF417 is a two-dimensional stacked barcode symbology from Symbol® 
Technologies. It provides sufficient information density and capacity for both 
Portable Data File and small item marking applications.  

The Symbol PDF417 is unlike linear barcodes in that it works independently from 
a database. Linear barcodes act as a “key” to locate and retrieve a record that 
resides in a database. The PDF417 can contain data from an entire record, and 
can therefore be read in the absence of an external database system or where 
the external system is not accessible. 

Uses for the Symbol PDF417 
The following items are a few of the personal identification uses for PDF417: 

• Medical information can be encoded in a PDF417 symbol that is placed on an 
identity badge. This information is then readily available to physicians 
anywhere in the world, without their having to contact the badgeholder’s local 
hospital. 

• Security clearance and other departmental data can be encoded on corporate 
identity badges, which are worn by a company’s employees. This allows 
security personnel to perform roaming spot checks, without the need of 
expensive wireless computers. 

• PDF417 can be used to encode a shopper profile badge with such marketing 
information as the customer’s birthday or anniversary, buying preferences 
(such as favourite brands and colours), clothing sizes, charge badge 
information, and significant purchase history. Customer service is enhanced 
as the sales associate has all of the relevant information about the shopper 
without needing to ask. 

Drawing a Symbol PDF417 barcode 

To draw a symbol PDF417 barcode: 
1. Follow the instructions in “Drawing a barcode” on page 34 and “Setting the 

barcode properties and values” on page 34. 

2. Click the Type arrow on the Bar Code tab, and then select Symbol PDF417.  

3. Link the barcode to a database field or expression. See “Linking the barcode 
to a database field or expression” on page 34. 

For complete information on how to set the PDF417 properties and values 
according to your own specific requirements, refer to the documentation that 
accompanies your PDF417 symbol scanner. 

See Table 3 on page 36 for additional details. 
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Table 3: PDF417 properties and values 

Property Description Allowed value 

Text Displays sample text. This does not affect the creation of the 
barcode. It is intended to serve as an example of how your 
barcode will appear when it is encoded with a similar amount 
of data. 

123456 

Rows The number of data rows to use. This number must be in the 
range 3 to 90. If the number of rows and columns is not 
specified (for example, both Rows and Columns are set to 
“Auto”), the barcode is printed twice as wide as high (aspect 
ratio of 1:2). If only the number of rows is specified (for 
example, Columns=Auto), the number of columns is 
calculated so that the minimum number of columns required is 
used. The default setting is Auto. 

Auto, 3 to 90 

Columns Number of data columns to use. Data columns do not include 
the start or stop character, or the left and right row indicators. 
This number must be between 1 and 30. If the number of 
rows and columns is not specified (for example, both Rows 
and Columns are set to “Auto”), the barcode is printed twice 
as wide as high (aspect ratio of 1:2). If only the number of 
columns is specified (for example, Rows=Auto), the number 
of rows is calculated so that the minimum number of rows 
required is used. The default setting is Auto. 

Auto, 1 to 30 

Aspect Cannot be changed. Specifies the barcode’s aspect ratio 
(ratio of width to height), which is used during the encoding 
process for row and column calculations. An aspect ratio of 
1:2 means the barcode is twice as wide as it is high. 

1:2 

ECC Level Allows you to set the error correction level used when 
encoding the PDF symbol. A value of 0 indicates no error 
correction will be encoded. A value of 8 indicates the 
maximum level of error correction will be used. The default 
setting is 3. 

0 to 8 

Placing and sizing barcodes 
It is very important to properly place and size the barcode in order to allow it 
enough room on the badge for printing and reading. If the barcode is too big to fit 
within the bounding box, some of the bars may be cut off, and render the 
barcode unreadable. The Badge Designer allows you to adjust the displayed 
barcode on the design in order to approximate the resulting size when printing. 
When sizing a barcode to fit onto your badge design, remember the following 
useful points:  

• Use a barcode style that best suits the data being encoded. Some barcode 
styles compress integers or text better than others, while others require a 
specific format or number of characters. Check the barcode reader’s 
documentation to make sure your barcode readers will be able read the 
barcode style you use. 

• Make sure the maximum number of characters you have can fit on the badge.  
Most barcode styles expand when given more digits or characters to encode. 
See Table 4 on page 38 for the number of characters per inch, or minimum 
size required for the barcode style you are using. 
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Example: Using barcode style Code 3 of 9, which prints six characters per inch, 
will require approximately three inches to print an 18-digit barcode.  

• To see how long the barcode will be (using the default 3:1 narrow bar width 
ratio), select the barcode and select the Text option from the Barcode 
Property list. In the adjacent Value field, enter a sample text string with the 
same number of alphanumeric characters as you plan to use in the barcode. 
For example, if your planned barcoding sequence is nine alphanumeric 
characters in length, enter nine sample alphanumeric characters in the Value 
field. The barcode on your badge design will automatically resize itself to 
accommodate the new character length. 

• If the barcode is too long to fit on your badge design, select the barcode and 
select the Ratio option from the Barcode Property list. Select 2.5:1 or 2:1 from 
the Value list. This resizes the widest bars in the barcode by a ratio of 2.5-to-1 
or 2-to-1 respectively, relative to the narrowest bars. The default Ratio is 3:1. 
The barcode on your badge design is automatically reduced in the length.  

• If you reset your Ratio and you still cannot fit your barcode onto your badge 
design, adjust the narrow bar width itself. To do this, select the Narrow Bar 
Width option from the Barcode Property list, and reduce the value that 
appears in the Value field. 

The default Narrow Bar Width is 20. The barcode on your badge design will 
automatically resize itself to accommodate the new character length. 

Note: When printing to a paper or laser printer, the standard resolution is 
600 dpi. When printing to a dye-sub badge printer, the standard resolution is 
300 dpi. 

• Because of lowered resolution, barcodes that read well from paper may not 
read well from a badge. Setting the Narrow Bar Width and Ratio values too 
low may shrink the barcode to fit on the badge, but the resulting size and 
spacing of the lines in the barcode may be too compressed for the badge 
printer to accurately print without bleeding the lines together. Always print a 
test badge with a barcode and make sure your barcode readers can 
accurately and consistently read the barcode before producing badges with 
the design. 

• Make sure the barcode does not extend past the edge of the badge design. 
Otherwise some of the bars will be cut off, and the barcode will be 
unreadable. 

• Make sure there is extra room on the left and right edges of the barcode. 
Barcodes readers require a blank lead space on the edges so they can detect 
when the bars start and stop. This lead space is called the “Quiet Zone.” 

Caution: Printing barcodes is unpredictable. Test one badge by scanning 
through a known-used reader at your facility prior to issuing additional 
badges. 
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Table 4: Barcode Minimum Size Based on a Ratio Setting of 3:1 (M)  

Style Minimum Size 

2 of 5 Interlaced  11 characters per inch 

Codabar 9 characters per inch 

Code 3 of 9 6 characters per inch 

Code 3 of 9 Extended 3 characters per inch 

Code 93 10 characters per inch 

Code 93 Extended 5 characters per inch 

Code 128 6 characters per inch 

Code 128 A 6 characters per inch 

Code 128 B 6 characters per inch 

Code 128 C 12 characters per inch 

EAN/JAN-8 0.8 inches or 2.032 cm 

EAN/JAN-8+2 0.875 inches or 2.223 cm 

EAN/JAN-8+5 1.125 inches or 2.858 cm 

EAN/JAN-13 1.0 inches or 2.54 cm 

EAN/JAN-13+2 EAN/JAN-13+2 

EAN/JAN-13+5 1.5 inches or 3.81 cm 

HIBC 3-5 characters per inch 

MSI 7 characters per inch 

Post Net (Zip) 4.2 characters per inch 

UCC-128 UCC-128 

UPC-A (11 Digit) 1.0 inches or 2.54 cm 

UPC-A (13 Digit) 1.2 inches or 3.048 cm 

UPC-A (16 Digit) 1.5 inches or 3.81 cm 

UPC-E System 0 (6 Digit) 0.6 inches or 2.032 cm 

UPC-E System 0 (8 Digit) 0.8 inches or 2.032 cm 

UPC-E System 0 (11 Digit) 1.125 inches or 2.858 cm 

UPC-E System 1 (6 Digit) 0.6 inches or 2.032 cm 

UPC-E System 1 (8 Digit) 0.8 inches or 2.032 cm 

UPC-E System 1 (11 Digit) 1.125 inches or 2.858 cm 

UPC-E (11 Digit) 0.6 inches or 2.032 cm 

UPC-E (13 Digit) 0.8 inches or 2.032 cm 

UPC-E (16 Digit) 1.125 inches or 2.858 cm 
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Protecting your barcodes against counterfeiting 
K Plane barcodes can be printed against a process black background and still be 
used by infrared badge readers. Since infrared readers do not identify process 
black, this combination of pure and process blacks makes barcodes impossible 
to photocopy or scan. 

For other types of barcode readers, consult your supplier for possible anti-
counterfeiting options. A particular reader, for example, may not identify Pantone 
202; therefore, a K Plane barcode printed against this colour will still be 
recognized by the reader, but remains difficult to reproduce.  

To print barcodes on the K plane 
Barcodes should always be printed in black. There are, however, two types of 
black available: process black and pure black (that is, the black that is exclusively 
printed on the K Plane). While both colours are an acceptable selection, it is 
important to note that infrared barcode readers cannot recognize barcodes 
printed in process black. Unless you are sure that your barcode reader can read 
process black, it is recommended that you set your barcode to print in pure black. 

To set the barcode to print in pure black: 
1. Double-click the barcode or click the barcode and then select Properties… 

from the Object menu. The Bar Code Property dialogue displays. 

2. Click the Print on K Plane button if you want the barcode to print in pure 
black, rather than in process black. 

Note: This option is valid only if your badge printer supports K Plane (pure black) 
printing. 

To set the barcode background colour 
While the default barcode background colour is white, and should generally 
remain white, the application allows you to specify any other colour (including no 
colour or transparent) to prevent the illicit duplication of ID badges by 
photocopying. It is important to note, however, that only a small number of 
readers can actually recognize the black code against a non-white field; thus, if 
you intend to specify a barcode background fill as any colour other than white, 
first make sure that your reader is capable of distinguishing the code from the 
colour field.  

A good rule to remember, when printing barcodes against a non-white field, is to 
print the barcode on the K Plane (see “To print barcodes on the K plane” above 
for details). 

To set the background colour: 
1. Using the Select tool, click the barcode. 

2. Change the barcode background fill colour by selecting from the sixteen 
quick-access colours in the Fill colour drop-down list, or select Properties… 
from the Object menu and then select the Fill colour. 
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Moving and rotating objects 
Dragging objects with the mouse lets you position them interactively. 

Moving an Object 

To move an object: 
1. Select the object you want to move.  

2. Press and hold the left mouse button. 

3. Drag the object to its new location. 

4. Release the left mouse button to complete the move. 

Leaving the original object behind 

To leave the original object behind: 
1. Select the object you want to move. 

2. Press and hold down the Ctrl key, and then press and hold down the left 
mouse button.  

Result: This will create a copy of the object behind the original. 

3. Drag the copy of the object to its new location. 

4. Release the left mouse button to complete the move. 

Rotating an object 

To rotate an object: 
1. Select the object you want to rotate.  

2. Select the Rotate by 90 Degrees command from the Object menu.  

Result: The object will rotate, clockwise, by 90 degrees. 

3. Repeat until the object’s appearance is to your satisfaction. 

Note: Rotating can be used to design duplex badges with different front and back 
page orientations. 

Resizing objects 
To resize an object: 
1. Select the object.  

Result: Handles will appear on each of its sides and at its corners. 

2. Position the mouse pointer over one of the handles, then press and hold 
down the left mouse button. 

3. Drag the pointer to a new position on the editing screen. 

4. When you are satisfied with the object’s new size and shape, release the left 
mouse button. 
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Note: You cannot resize static text objects, in the sense that the point size of the 
font will be increased or decreased as you stretch the text box. Rather, when you 
resize the text box, you expand or contract the amount of available space in 
which the text will fit. This is particularly important if you increase the font’s point 
size, or if you type too much text to fit within the text box. To reveal text that has 
been hidden due to constraints in the size of the text box, follow the instructions 
above. 

Editing object attributes 
Object attributes, such as line thickness or fill colour, can be changed at any time 
while you are creating or editing the badge design.  

Changing line attributes 

To change line attributes: 
1. Using the Select tool, click the line. Select Properties… from the Object 

menu, or right-click the line and then select Properties… 

2. Change the line colour by selecting from the 16 quick-access colours in the 
Line colour drop-down list, or click the … button for a more extensive 
selection of colours. 

3. Change the line thickness by selecting from the Line Thickness drop-down 
list. 

Changing object attributes 

To change object attributes: 
1. Using the Select tool, click the object (for example, a rectangle, image, or text 

object). 

2. Change the line colour by selecting from the sixteen quick-access colours in 
the Line colour drop-down list, or select Properties… from the Object menu 
and change the line colour on the General tab for a more extensive selection 
of colours (see “Static Text Properties: General tab” on page 43). 

3. Change the fill colour by selecting from the sixteen quick-access colours in 
the Fill colour drop-down list, or select Properties… from the Object menu and 
change the fill colour on the General tab for a more extensive selection of 
colours.  

4. If the object is static or dynamic text, change the text colour by selecting from 
the sixteen quick-access colours in the Text colour drop-down list, or select 
Properties… from the Object menu and change the text colour on the Text tab 
for a more extensive selection of colours. 

5. Change the line thickness by selecting from the Line thickness drop-down list 
in the Attribute Bar or select Properties… from the Object menu and change 
the line thickness on the General tab. 
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Setting default attributes 
If you plan to create several objects with the same attribute settings (such as line 
thickness or fill colour), and you do not want to reset the attributes for each 
individual object, you can specify them as defaults by performing the following 
tasks: 

To set default attributes: 
1. Draw your initial object, and then define its attributes. 

2. Select the Set Default Attributes command from the Object menu. This will set 
the default attributes to those of the object you have just created. 

3. Draw your remaining objects. 

Editing object properties 
Static text properties 
Static text objects are used as fixed design elements such as headlines or field 
labels.  

To edit static text properties, double-click the text box using the Select tool, or 
select the text object and then select Properties… from the Object menu.  

The Static Text Properties dialogue box has a General tab, a Text tab, and a 
Conditional Display tab. These tabs are described in the following sections. 

 

 



 

Security Commander Photo ID User Guide 43 

Static Text Properties: General tab 

Figure 7: Static Text Properties: General tab 

 

Use the General tab to: 

• Specify the object’s size and position on the badge precisely. 

• Select colours for the object’s line, fill, and shadow (if used) from the colour 
drop-down lists. Alternatively, click the … button to select additional colours. 
You can select the object’s line thickness. See also “Editing object attributes” 
on page 41 for details. 

• Adjust the horizontal and vertical values of the roundness (for round rectangle 
objects). 

• Specify whether to print the object on the K or O plan (if supported by the 
printer). See “Placing objects on the K and O planes” on page 55. 

Make whatever option selections are necessary, and then click OK. 
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Static Text Properties: Text tab 

Figure 8: Static Text Properties: Text tab 

 

Use the Text tab to: 

• Edit the text by clicking anywhere within the text box and making whatever 
modifications are necessary. 

• Use the controls in the Style section to define the text attributes such as font, 
size, colour, wrapping, and justification. 

• Click the populate the “Automatically reduce font to fit” check box to ensure 
that the text fits the object boundaries by overriding the defined font size (if 
needed). 

Make whatever option selections are necessary, and then click OK. 

Static Text Properties: Conditional Display tab 
Conditional display options allow you to print objects on the badge design only if 
certain conditions are met. This allows you to adapt the same badge format to 
meet the identification needs of various departments within your organization. 

Figure 9 on page 45 depicts an example of an object that is printed only for users 
who are defined as contractors. 
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Figure 9: Static Text Properties: Conditional Display tab 

 

Use the Conditional Display tab to configure the display options, as follows: 

• Always show object (default setting). When set, the object is not conditional. 

• Show object only when field/expression: Select this option if you want to print 
the object on specific ID badges. The field beneath this radio button will be 
enabled.  

• Database fields. To define the instances in which this object should be printed 
on the badge, click the arrow to the right of the field. A drop-down list will 
appear. You may scroll through and select any of the available data entries. 
You must use this option in conjunction with the Compare list. 

• Click the Compare arrow and select the required option (Table 5 on page 46). 
This specifies what type of comparison will be made against the contents of 
the database field and the value you enter in the corresponding Value box. 

• Value box. Type the value that will be used to decide whether the object will 
be shown. For example, if the database field is “Personnel Type”, then a 
value could be “Contractor”. Some Compare options selections do not require 
a value. 
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Table 5: Compare options 

Selection Application 

= Indicates that the contents of the field you selected should be equal to the value 
entered in the corresponding Value box. 

<> Indicates that the contents of the field you selected should not be equal to the 
value entered in the corresponding Value box. 

> Indicates that the contents of the field you selected should be greater than the 
value entered in the corresponding Value box. 

< Indicates that the contents of the field you selected should be less than the value 
entered in the corresponding Value box. 

>= Indicates that the contents of the field you selected should be greater than or 
equal to the value entered in the corresponding Value box. 

<= Indicates that the contents of the field you selected should be less than or equal to 
the value entered in the corresponding Value box. 

Null Indicates that the contents of the field you selected should be null (empty). You do 
not need to enter a value if you select this option. 

Not Null Indicates that the contents of the field you selected should be not null (filled with 
any type of information). You do not need to enter a value if you select this option. 

Make whatever option selections are necessary, and then click OK. 

Dynamic text properties 
Dynamic text objects are connected to data fields so that they change from 
badge to badge (for example, the first name of the badgeholder). 

To edit dynamic text properties, double-click the dynamic text box using the 
Select tool, or select Properties… from the Object menu.  

The Dynamic Text Properties dialogue box has a General tab, a Text tab, and a 
Conditional Display tab. These tabs are described in the following sections. 

Dynamic Text Properties: General tab 
The General tab is the same as described in “Static Text Properties: General tab” 
on page 43. 
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Dynamic Text Properties: Text tab 

Figure 10: Dynamic Text Properties: Text tab 

 

Use the Text tab to configure the dynamic text options, as follows: 

• Click the “Data field name or expression” arrow and select the required 
database field or expression from the list. Expressions can be added to the 
list via the Define Expression command (see “Using the Define Expression 
dialogue box” on page 25). 

• The Sample text field indicates what is displayed on the badge design, and is 
populated from the name of the data field by default (for example “[Last 
Name]”). However, some data field names are not indicative of their purpose, 
such as “[User Field 1]”, so you can use sample text to apply a useful label to 
the badge design. 

• If the data field is a date or time field, then you can click the “Format for 
date/time fields” arrow and select the required format for the list. A sample of 
the current date/time displays below the field. 

• Use the controls in the Style section as described in “Static Text Properties: 
Text tab” on page 44. 

Make whatever option selections are necessary, and then click OK. 
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Dynamic Text Properties: Conditional Display tab 
The Conditional Display tab is the same as described in “Static Text Properties: 
Conditional Display tab” on page 44. 

Static image properties 
Static image objects are graphics similar to badge backgrounds, except that they 
can be placed on your badge design in much the same way as objects, such as 
barcodes and static or dynamic text. 

To select Image Properties, double-click the image object using the Select tool, 
or select Properties… from the Object menu. 

The Static Image Properties dialogue box has a General tab, an Image tab, and 
a Conditional Display tab. These tabs are described in the following sections. 

Static Image Properties: General tab 
The General tab is the same as described in “Static Text Properties: General tab” 
on page 43. 
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Static Image Properties: Image tab 

Figure 11: Static Image Properties: Image tab 

 

Use the Image tab to configure the static image options, as follows: 

• Click Load to replace the existing image with a different one from a file. 

• Click Enhance to adjust the image’s colour balance, brightness, and other 
factors via the Image Enhancement dialogue box (see Figure 1 on page 6). 

• Click Delete to delete the image from the object (the static image object 
remains on the badge with a keyline to mark its location). 

• Click Save As… to make a copy of the image (including enhancements). 

• Click to populate the “Keep image proportions” check box if you want to 
constrain the image’s aspect ratio, thus protecting the image from distortion. 
Clear the check box if you want to resize (or stretch) the image so that it fits 
inside the drawing box. You should be aware that this option will override the 
image’s aspect ratio, thus distorting the image. 

• Click to populate the “Compress image” check box if you want to maintain the 
original Image file’s compression ratio. 
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• In the Effects group, click to populate the “Close-cropping” check box if you 
want to “close-crop” (that is, remove the background pixels) an image. Note: 
Close-cropping options are not supported by all printers. 

• Click the Settings… button to launch the Close Cropping Settings dialogue 
box (see Figure 12 on page 51). 

In the Effects group, the Fade and Transparency levels can be used to create a 
"ghost" image. You may want to experiment with the settings to get the effect you 
want. 

Note: A ghost image is generally used in addition to a regular image, and can be 
placed anywhere on the card design -- even under text or other objects. It is 
considered an additional ID security feature, since ghosted images are extremely 
difficult to reproduce. 

• Use Fade level to create a "washed out" appearance. The number entered in 
the field represents the percentage of "whiteness" that you want for the 
image.  

• Use Transparency level to reduce the opacity of the image. The number 
entered in the field represents the percentage of the image that will be 
transparent.  

• The Use mesh pattern option can be used instead of changing the 
Transparency level. It automatically sets the appropriate level of opacity. 

• Select the Gray scale option to remove the colour information from the 
image—the colour will be replaced with levels of grey. 

Make whatever option selections are necessary, and then click OK. 
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Figure 12: Close Cropping Settings dialogue box 

 

The option you select depends on the image quality of the background you want 
to remove. For tips on how to use these settings, refer to “Using the close-
cropping options” on page 60. 

The cropping methods include: 

• Cameo effect: Select this option if you want to create a cameo effect. This 
will remove all background pixels around the subject of the image (that is, the 
badgeholder’s head). Note: The entire image background will not be removed 
if it is very dark or if there are distinct variations in shading. If the background 
pixels are too dark, no amount of manipulation will produce a satisfactory 
result. 

• Hue/Intensity colour match: Select this option if you want to remove all 
pixels within a specified hue/intensity range. This option is particularly useful if 
you are having trouble removing background pixels with the Exact colour 
Match option. Click the Custom Settings check box (described below), and 
enter your custom Hue Variation and Intensity Threshold percentages. 

• RGB colour match: Select this option if you want to remove all background 
pixels that are exactly the same colour. This option is particularly useful for 
solid-colour backgrounds, which are commonly found in hand-made bitmap 
files (such as logos). 

Make whatever option selections are necessary, and then click OK. 
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Static Image Properties: Conditional Display tab 
The Conditional Display tab is the same as described in “Static Text Properties: 
Conditional Display tab” on page 44. 

Dynamic image properties 
A dynamic image can be a user’s photograph or signature that has previously 
been captured or loaded via the Photo tab of the Person form.  

To select Dynamic Image Properties, double-click the database image using the 
Select tool.  

The Dynamic Image Properties dialogue box has a General tab, an Image tab, a 
Sample Image tab, and a Conditional Display tab. These tabs are described in 
the following sections. 

Dynamic Image Properties: General tab 
The General tab is the same as described in “Static Image Properties: General 
tab” on page 48. 
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Dynamic Image Properties: Image tab 

Figure 13: Dynamic Image Properties: Image tab 

 

Use the Image tab to configure the dynamic image options, as follows: 

• Click the Image Type arrow, and then select the image type from this list. The 
default is Photograph. Select Signature if required. 

• Click the Field Name list, if applicable, to select the database field from which 
the image data will come. 

The remaining options are described in “Static Image Properties: Image tab” on 
page 49. 

Make whatever option selections are necessary, and then click OK. 

Dynamic Image Properties: Sample Image tab 
A sample image and/or an image caption can be used on the badge design to 
help position dynamic images or to label the fields. 
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Figure 14: Dynamic Image Properties: Sample Image tab 

 

Use the Sample Image tab as follows: 

• Click Load to select an image from a file. 

• Click Enhance to adjust the image’s colour balance, brightness, and other 
factors via the Image Enhancement dialogue box (see Figure 1 on page 6). 

• Click Delete to delete the image from the object (the static image object 
remains on the badge with a keyline to mark its location). 

• Click Save As… to make a copy of the image (including enhancements). 

• Click to populate the “Keep image proportions” check box if you want to 
constrain the image’s aspect ratio, thus protecting the image from distortion. 
Clear the check box if you want to resize (or stretch) the image so that it fits 
inside the drawing box. You should be aware that this option will override the 
image’s aspect ratio, thus distorting the image. 

• Click to populate the “Compress image” check box if you want to maintain the 
original Image file’s compression ratio. 

• Type an image caption to be used on the badge design to label the dynamic 
image object on the badge design. 
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• Click the Change Font… button to select the font, style, and size. 

• Click the Color arrow to choose one of 16 colours, or click … to see more 
colours. 

Make whatever option selections are necessary, and then click OK. 

Dynamic Image Properties: Conditional Display tab 
The Conditional Display tab is the same as described in “Static Text Properties: 
Conditional Display tab” on page 44.  

Placing objects on the K and O planes 
Photo ID supports 24-bit colour, with output process colours in the following 
models: CMY (cyan, magenta, and yellow), CMYO (CMY plus a protective 
overlay); CMYK (CMY plus pure black), and CMYKO (CMYK plus a protective 
overlay). Each colour is considered a “plane”.  

CMYK 
For CMYK, ribbon-based ID badge printers will use individual ribbons or ribbon 
segments for each process colour. Some colour document printers, like the HP 
DeskJet 560C, have a CMY ink cartridge and a pure black (K) ink cartridge.  

As the badge is passed through the printer, each plane is applied to the badge in 
such a way that it is combined with the other planes to achieve a desired colour. 
For example, if you were to print process black on a badge, the printer would 
combine 100% of the cyan, magenta, and yellow planes to achieve black. By 
contrast, pure or resin black (which is much richer) is achieved by printing 100% 
of the K Plane. 

The protective overlay 
While the protective overlay (also referred to as the overcoat) is not technically a 
colour, it is treated as such by printers that offer protective overlay printing as an 
option. Literally, it is a transparent film on a separate ribbon (the O Plane) which 
is applied after the other colours have been printed onto the badge. It is used to 
protect the badge from wear and tear. 

Placing objects on the K plane 

To place objects on the K plane: 
1. Using the Select tool, click the object that you want to place on the K Plane.  

2. Click the K Plane button. 

Note: This option is valid only if your badge printer supports K Plane printing. 

Placing objects on the O plane 

To place objects on the O plane: 
1. Using the Select tool, click the object that you want to place on the O Plane.  
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2. Click the Overlay button. 

Note: This option is valid only with certain printers. Please consult your printer 
documentation for further details. 

In general, applying protective overlays is a simple task when printing ordinary ID 
badges. It becomes more complicated when you apply them to badges that have 
embedded smart chips. 

By default, a protective overlay is applied across the entire surface of every 
badge, unless you place a single badge design object on the O Plane. In this 
case, the default is overridden and the protective overlay is applied only to the 
specified object.  

The whole-surface overlay default has significant implications when printing ID 
badges with smart chips, as applying an overlay to a Smart Chip will render the 
chip inoperable. 

To apply a protective overlay to the surface of an ID badge, while excluding the 
portion of the badge that is occupied by the Smart Chip, draw four rectangles, 
place each of them on the O Plane, and then arrange them on the badge as 
shown below. 

Figure 15: Arrangement example 
 

Rectangle 1   

Rectangle 2 Chip Rectangle 4 

Rectangle 3   

 

Note: The rectangles do not require a fill/line colour or a line thickness (they 
remain invisible on the editing screen), as O Plane objects have a 100% solidity. 
Apply the O Plane rectangles as your last step in the design process, as adding 
them will interfere with the layout of your badge. 

Setting up magnetic stripe information 
Using magnetic stripes to retrieve badgeholder records 
Photo ID allows you to encode virtually any database information you like on the 
magnetic stripe, which is particularly helpful if you are creating items such as 
credit cards, ATM cards, long distance telephone cards, or public transportation 
access cards.  
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Note: See “Magnetic encoding” on page 68 instructions on how to set up the 
printer with the encoding command information. 

Allowable track information 
The following table illustrates the type of information that may be encoded to 
each track of the magnetic stripe: 

Table 6: Magnetic stripe encoding details 

Track Bits per Inch No. of Alphanumerics No. of Numerics 

1 210 76 Not Applicable 

2 75 Not Applicable 37 

3 210 Not Applicable 104 
 

Track 1 allows alphanumeric (both alphabetic and numeric) characters, and 
Tracks 2 and 3 only permit numeric characters. Certain character sets are 
accepted for encoding on each track. For more information on allowable 
character sets, refer to the documentation that accompanies your magnetic stripe 
encoding module. 

The printer automatically verifies whether or not a badge has been successfully 
encoded. If a badge is not encoded properly, the printer ejects the blank badge 
and the on-line LED flashes. If this occurs, re-examine the information you have 
selected for encoding and make the necessary modifications to your track layout. 

Note: You do not need to add special data characters to signify Start Sentinels, 
End Sentinels, and Field Separators (as defined by ISO 7811-2 standards). The 
Photo ID application adds these characters automatically during the encoding 
process. 

Magnetic stripe tracks 

To layout magnetic stripe tracks: 
1. Choose the File > Layout Properties > General tab, then click the Encoding… 

button.  

Result: The Card Encoding dialogue box is displayed. 
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Figure 16: Card Encoding dialogue box 

 

2. Select the track (or tracks) which can be read by your badge reader from the 
Tracks list. Refer to your hardware documentation to find out which tracks are 
supported by your particular device. 

3. Scroll through the Field/Expression list and select any available database field 
or expression that you want to encode on this track of the magnetic stripe. 
Expressions can be added to the list via the Define Expression command 
(see “Using the Define Expression dialogue box” on page 25). 

4. Click Add Field. Your selection appears in the Track Layout list box. 

5. Repeat steps 3 and 4 for each database field or expression that you want to 
encode on this particular track.  

6. Repeat steps 1 to 4 to encode additional tracks. 

7. When you are finished, click OK. 

The track layout information is saved to your badge design when you select Save 
or Save As from the File menu. The physical encoding of the magnetic stripe 
occurs when you print or externally encode the badge with the application. 
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Removing individual fields and expressions 
To remove individual fields/expressions from the track layout, scroll through the 
Tracks list and select the track from which the database field or expression is to 
be removed. Select the database field or expression from the Track Layout list 
box, and click Remove Field. 

Removing all fields and expressions 
To remove all fields and expressions from the track layout, scroll through the 
Tracks list and select the track from which all of the database fields and 
expressions are to be removed, and click Clear Fields. 

Tips and tricks 
Creating your own badge backgrounds 
There are plenty of software packages available that offer high resolution bitmap 
images that can be used as badge backgrounds. If you would like to develop 
your own company-specific backgrounds, there are a few points to remember. 

• Use a sophisticated paint program to design your badge backgrounds, and 
save them in a bitmap file format that is recognized by Photo ID. While 
Microsoft Paint is an adequate tool for some kinds of graphic design, it does 
not offer the creative effects (such as gradient fills and artistic text) that can 
give your artwork a professional quality. 

• Always set the size of your badge background graphic to the page size of the 
medium onto which you will be printing (for example, 80mm long by 54mm 
high). Also, set the output resolution to at least 300 dots per inch, with a 24-bit 
(16 million) colour setting. 

• If you prefer to use a draw program, export your badge background graphic 
with a one-to-one pixel setting. Set the output resolution to at least 300 dots 
per inch with a 24-bit colour setting. If the draw program offers anti-aliasing 
with the export utility, it will smooth out the rough-looking edges in your 
artwork. 

• You can save or export your background graphic to 256 dithered colours, to 
conserve disk space. The end result will be noticeably inferior to 24-bit colour 
output. Sixteen million colours will give your badge background a near-
photographic quality.  

If disk space is an issue, save the file as a JPEG image. This file format offers 
exceptional compression, but maintains the high quality of the image. 

• Test-print your background design on the printer you will be using to produce 
your ID badges. ID badge printers do not always output the colours you see 
on your screen. Test-printing allows you to adjust the colour output to your 
satisfaction before you go into full ID badge production. 
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Large badge background files 
Large badge background files can greatly impede your ability to draw or resize 
objects in your badge design. If you find that your badge background is slowing 
down your design time, deactivate the Show Background command in the View 
menu (ensure there is no check mark next to the menu item). This hides your 
background from view, and allows you to draw or resize objects with ease. 

Using the close-cropping options 

To view the effects of close-cropping: 
Photo ID only allows you to add image keylines (boxes that represent the size 
and shape of images stored in the Photo ID database), and not the actual 
database images themselves. Therefore, setting the image property close-
cropping options can be very time-consuming — especially when you do not 
know what effect your settings will have until the badge has been printed from 
within the Photo ID application. 

To bypass this problem, import one of your images as a bitmap object. When the 
bitmap is loaded, reposition the Bitmap Properties dialogue box so you can view 
the image beneath it. Click any of the Close-Cropping options. You can 
immediately view its affect on the image. If you customize the Cameo Effect and 
Hue/Intensity colour Match options, take note of the new Hue Variation and 
Intensity Threshold settings that work best on the image you have loaded. 

When you have removed the bitmap object’s background pixels to your 
satisfaction, add an image to the badge design and use these new settings in the 
Close-Cropping Options area of the Image Properties dialogue box. 

To view the hue variation and intensity threshold settings: 
The effects of these settings depend entirely on the tonal quality of image that is 
being close-cropped. Images with darker background pixels, or backdrops that 
have distinct variations in shading, pose more of a problem than images with 
brighter, solid-coloured backgrounds. 

For best results on close-cropping photographs, follow these image capturing 
tips: 

• Make sure your subject is well lit. 

• Photograph your subjects against a solid-coloured backdrop. 

• If you are using the ambient lighting in an office, rather than specialized 
photographic lighting, place your subjects against a colourful backdrop (sky 
blue, red, or green work well). This enhances your subject’s flesh tones, and 
makes it easier for Photo ID to differentiate the background pixels from those 
that compose the image of the badgeholder. 

Constraining objects 
To draw perfect squares and circles, or perfectly horizontal or vertical lines, hold 
down the Shift key to constrain the object while you draw or resize it. 
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Quick-copying objects 
You can quick-copy an object by holding down the Ctrl key, and selecting and 
moving the original object with your mouse pointer. This allows you to bypass the 
Copy/Paste commands and Toolbar buttons. 

Shadow effects 
You can create a shadow effect for an object by copying the object, specifying a 
darker fill colour for the copy, and staggering the lighter-coloured original on top 
of the copy. 

Selecting/deselecting multiple objects 
You can select multiple objects by holding down the Shift key and clicking the 
objects of your choice. Deselecting objects from a previously selected group can 
be performed in the same manner. 

Another way to select multiple objects is to click and hold down your left mouse 
button, and draw a marquee box around the group of objects that you want to 
select. Be careful! Do not hold down your left mouse button while the pointer is 
located over an object and then move the pointer, as this will select and move 
the object. 

Dynamic text objects 
When you create a dynamic text object (a field or database expression), you can 
modify the label for brevity or concision.  

To change the expression label to something more concise (for example, Full 
Name), double-click the dynamic text object to open the Dynamic Text Properties 
dialogue box, and then click the Text tab (see “Dynamic Text Properties: Text 
tab” on page 47). Replace the displayed Sample text with a label that you want to 
display on the badge design. 

Field and expression labels are used for design purposes only. They do not 
affect the dynamic information that is output to the badge during the printing 
process. 

Typography 
If you are new to the concepts of proper font usage, remember these simple 
rules to great ID badge typography: 

• Never use more than one or two fonts in your ID badge design. If using two 
fonts, be sure they complement each other. In general, combine one serif 
typeface and one sans serif typeface. 

• If your ID badge printer prints at unusually low resolutions (for example, 
200 dots per inch or under), always use a single bold sans serif typeface 
(printers with low resolutions cannot print the thin line thickness in a serif 
font). Set the point size to at least 10. 

• If you are using a badge background bitmap, ensure your typeface fill colour 
makes your text object stand out against the background. Generally, yellow 
and white characters can be easily read against dark background colours. Try 
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to avoid harsh contrasts (for example, red typography against a dark green 
background). 

• To test if you have selected the proper typographical point size, print out a 
sample badge and try to read it at arm’s length. If you cannot see what is 
written on the badge, select a different font. 
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Printing a badge 

Introduction 
This section covers the steps for setting up printers, selecting a badge design, 
selecting a badge printer, and printing a badge.  

Setting up printers 
Note: Refer to Security Commander Installation Guide, “Appendix B”, for 
additional printer installation instructions.  

You must have a printer set up in Photo ID before you begin to create and design 
badges. All of the necessary printer and page information is stored in your badge 
design file, which in turn is used by the application as a badge format — a packet 
of information that includes the Photo ID badge design file, and the printer and 
page setup. 

To install a printer driver 
Confirm the badge printer installation by selecting Start, Settings, then Printers. If 
the printer you will be using for badges is not listed, you will need to install at this 
time.  

Follow the printer installation instructions provided by your printer manufacturer. 
You will select a driver during the printer installation process. 

Selecting a badge design 

To select a badge design: 
1. Select Personnel, Person, then the Photo tab.  

2. Select one of the designs from the Badge design pull-down list. Your screen 
should look similar to Figure 17 on page 64. 
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Figure 17: Person Form: Photo tab 

 

Printing the badge 
To print the badge, select a badge to print from the records list displayed to the 
right of the screen, and then click Print. 

Result: The Security Commander Badge Print dialogue box displays. 

Figure 18: Security Commander Badge Print Screen 
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The following option buttons will be available to you: 

• Print Preview: This is a preview of your badge design and person record as 
it will print on your badge. 

• Page Setup: A Page Setup screen appears allowing you to set card size, 
orientation, layout and margins. 

Figure 19: Page Setup Dialogue box 

 

• Encoder Settings: The Card Printer Encoder Setup screen appears and 
allows you to set up encoder properties. Refer to “Setting up magnetic stripe 
information” on page 56. 

• Encoder Only: Allows processing of encoder information only onto a badge. 

• Cancel: The Security Commander Badge Print dialogue box screen will 
close. 

• Print: The Print dialogue box displays. See “Selecting a badge printer” below. 

Selecting a badge printer 

To select a badge printer: 
1. In Security Commander, select Print Setup from the File menu.  

Result: The Print Setup dialogue box appears. 
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2. The default printer (as specified in the Windows Printers control panel) will 

appear in the Name box. To select a different printer, scroll through the drop-
down list and select from the printers displayed. 

3. Select the Properties button and verify that the setup properties as displayed 
on the Setup tab are appropriate for your printer and the badge layout you are 
executing. 

Your screen should look similar to the following: 

 
4. Click OK to close the printer Properties. 
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To determine which side(s) of the badge to print, select one of the options 
from the Print side: drop-down list. If the badge design currently open has 
only a front or back face, the program will make that option the default. 

If you want to print the design in the Front editing window on the front of the 
badge, select Front Side Only from the Print side: drop-down list. If you want 
to print the design in the Back editing window on the back of the badge, select 
Back Side Only. If you want to print the design in both editing windows on the 
front and the back of the badge respectively, select the Front and Back 
option. 

Note: With the exception of the Front Only, these selections should only be 
made if you have a specialized printer that prints on both the front and the 
back of badges, or if you want to manually flip the badges over to print on 
their backs. If you want to manually flip badges over to print on the backs, 
especially if you are batch-printing both sides of the badges, you should know 
that this method will require a moderate amount of trial and error before you 
achieve satisfactory results. 

Set the number of copies to be printed in the Copies field. The default is one 
copy. 

5. Click Close or Ok to close the Print screen. 

6. Click Save to save any changes made to the printer in the layout. 

Result: The badge will print. 

7. Click Save on the Security Commander application toolbar. 

8. Exit the Person Form. 

Note: When restarting the Badge Designer interface, the option that was used 
the last time the application was run will automatically be selected. 
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Magnetic encoding 

Introduction 
In order to correctly encode the magnetic stripe or smart chip on a badge, the 
encoding command information must be set up prior to printing. Refer to “Setting 
up magnetic stripe information” on page 56. 

Magnetic stripe encoding 
To set up the encoding option: 
1. On the Person Form, Photo tab, select a badge to print from the records list.  

2. Select Print. 

Result: The Security Commander Badge Print dialogue box displays. 

 
3. Click the Encoder Settings button.  

Result: The Card Printer Encoder Setup dialogue box will appear. 

  
4. Select the badge printer that will be performing the magnetic stripe encoding. 

5. Select the MagStripe tab. 
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6. Select Magstripe Printer from the list. 

7. Click the Setup button. 

8. Click the Import button. 

9. Answer Yes to the Are you sure you want to overwrite the encoder definition 
for the N printer? message. 

Result: A File Open dialogue box will appear. 

10. Navigate to: C:\Program Files (x86)\ImageWare Systems\EPIBUILDER\6\ 
Encoders Setup Files\Printer Magstripe. 

11. Select the .enc file that matches your printer.  

12. Click Open on the File Open dialog. 

13. Click Ok on the Generic Magstripe Encoder Setup dialog. 

14. Click Ok on the Encoder Setup dialog.  

A 
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Appendix A. Compatible devices 
Many external devices may be used with Security Commander Photo ID 
software, including printers, scanners, image capture cards, digital cameras, and 
signature capture devices.  

A capture card is required only if you are using the capture feature of Photo ID 
and you are using a video camera as the image source.  

Please note that support for certain Security Commander Photo ID features and 
functions may be product-specific and not necessarily supported by all 
compatible peripherals. 
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Appendix B. Lighting devices and usage 

Introduction 
The following are suggested lighting choices to be considered carefully when 
planning a complete system, enhancing the image quality before capturing your 
image, and producing a higher-quality badge. These are optional considerations 
and not supported by UTC Fire & Security.  

Flash 
The flash unit you select can be either a part of the camera system or a separate 
unit that attaches to the top of a camera or small desktop tripod. Some units 
require a special shoe bracket in order to attach.  

Strobe light 
A strobe light unit is a small-size to medium-size light that attaches to the top of a 
camera or small desktop tripod. Prior to snapping a picture, the strobe light is 
turned on by a switch or button. After the picture is taken, the strobe light is 
turned off. Some units require a special shoe bracket in order to attach.  

Studio light 
A studio light is a medium-size light that attaches to a full-size tripod and stands 
4 to 5 feet high. Studio lights are used in pairs, one on each side of the camera 
and angled toward the picture subject. The light is turned on by a switch or button 
and remains on. The lights are not designed for flashing bursts.  

Diffuser 
A diffuser is used on a strobe light or studio light to eliminate glare and soften the 
light shining on the picture subject. The diffuser attaches to the light or light 
housing.  

Umbrella 
An umbrella may be used with studio lights to eliminate glare, soften the light, 
and direct the light where needed on the picture subject. The umbrella attaches 
to a full-size tripod; usually, it is attached to the same tripod as the studio light. 
Umbrellas require more space in the room.  

Taking exceptional pictures 
Note: The initial setup of your Security Commander Photo ID system takes 
experimentation, time, and patience to adjust lighting, camera, Photo ID 
software, and printer software working in tandem to achieve optimum end results, 
great pictures.  

Consider the following: 

• The Security Commander Photo ID software has multiple options to enhance 
the photograph such as brightness, colour hue, and intensity of colour.  
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• The dye sublimation printer has multiple options to enhance the end product. 
These choices are found in the printer driver. 

• The picture subject should be seated, relaxed, and 3 to 6 feet from the 
camera. The subject’s head and part of the shoulders should be in view when 
the picture is produced. There should be space between the top of the photo 
and the top of the subject’s head to properly frame the subject. 

• The subject’s head and shoulders should be even with the camera lens. DO 
NOT shoot down or up to obtain the photo. 

• The backdrop should be nonglossy, matte material to avoid bouncing the light 
back into the camera. The material can be cloth, a full-size piece of matte 
framing material (found in a picture-framing store), or material designed 
specifically for professional studios. 

• Background colours of blue, grey, or a similar combination produce the best 
skin tone on the subject. Never use a white background. If the background is 
a single solid colour, then this will allow the chromakey options to more 
effectively remove the background later. 

• The background should be of a size large enough to allow moving the subject 
away from the wall to avoid shadows. This is especially helpful when using 
flash and strobe lighting. 

• The subject’s chair should easily raise and lower to accommodate various-
sized people, unless your camera has tilt and zoom capabilities. 

• Do not have overhead fluorescent lighting above your subject. The overhead 
light will make your subject appear green or yellow, put a shiny spot on a bald 
head, and cause shadows under the eyes, nose, and chin.  

• Subjects wearing eyeglasses present a challenge. Unless your camera or 
lighting system specifically addresses this problem, subjects with eyeglasses 
should raise or lower their head slightly to avoid a glare on their glasses. 

• Each time you change a setting in your picture taking, print the image to 
evaluate the end result. You will begin to understand how the equipment 
works together and be able to adjust the parameters accordingly. Allow a 
minimum of two hours to achieve initial setup. Arrange to have a subject 
available when taking the pictures. 

Once the optimum effect is achieved, you should not have to readjust the system 
again. The time spent up front is well worth the end results. 

Saving automatic image enhancement settings 
Once you have properly set up the camera, lighting, and backdrops for optimum 
effect, and you have captured a photo, you can perform further enhancements, 
such as adjusting the exposure, contrast, and colour balance. Security 
Commander Photo ID will allow you to set up automatic post-capture image 
enhancements.  
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Once set up, it will perform the same enhancements for each photo captured. 
This allows you to adjust any enhancement settings just once for the first sample 
image, without having to repeat the same enhancement adjustments for each 
image captured. The settings are set up per input device. This allows you to save 
and use different enhancement settings when using a digital camera versus a 
live video camera or other input device.  

To set up the automatic post-capture image enhancement settings for an 
input device: 
1. Open the Person form from the Personnel menu, then click the Photo tab. 

Select a record from the records list. 

2. Select the Capture Image/Signature button to open the Security Commander 
Image Capture dialog. 

3. Right-click any image picture area to open the context menu.  

4. From the context menu, click Select Image Type, and then select either 
Photograph or Signature. 

5. From the context menu, select Input Device. 

Result: The Select Image Source dialog panel will appear. Select the input 
device for which you want to set the enhancement settings (for example, 
FlashPoint TWAIN 32). 

6. Click the Properties button.  

Result: The Capture Profile Properties dialogue box will appear. 

7. Select the Apply image enhancements to captured images check box. 

8. Click the Capture Sample Image... button. 

Result: Based on the input device selected, the proper interface will come up 
for capturing or loading a new image. 

9. Capture a sample image. 

Result: This will return to the Capture Profile Properties dialog 

10. Click the Edit... button. 

Result: The Image Enhancement dialogue box will appear displaying the 
sample image. 

11. Use the slider controls to adjust the Exposure, Contrast, and colour Balance 
to the desired effects. These adjustments will later be applied to all images 
captured by this device. 

12. Click Ok on the Image Enhancement dialog. 

13. Click Ok on the Capture Profile Properties dialog. 

14. Click Ok on the Select Profile dialog. 

Result: The enhancement settings for the device have now been saved. Each 
time you capture an image from the device, it will automatically perform the 
same enhancements. 



 

74 Security Commander Photo ID User Guide 

15. Click the Capture Photo button. 

Result: Based on the input device selected, the proper interface will come up 
for capturing or loading a new image. 

16. Capture a new image. 

Result: The Image Enhancement dialogue box will appear. The automatic 
post-capture image enhancements will have been applied to the image. 
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Glossary 

Aspect ratio. The ratio of the width of an image to its height. Normally displayed 
in the form w:h. 

Attributes. Characteristics assigned to objects, with respect to the line and fill. 
Line attributes include width (thickness) and colour. An object’s fill attribute is 
a colour. Text objects also have attributes, such as the font (typeface), style 
and colour. 

Badge. The printed badge that has been issued to the badgeholder. A badge can 
exist as a record in the database, even if the badge itself has never been 
printed. 

Badge background. A badge background is a high resolution bitmap image that 
is imported into the badge design. It serves as a scenic backdrop to the 
graphic objects and static or dynamic data that is printed on the badge. 

Badge reader. A badge reader is an access control hardware device used to 
read barcodes, magnetic stripes, smart chips, or microwave emissions from 
the different types of advanced security badges. 

Badgeholder. The person for whom a badgeholder record is maintained, and to 
whom the printed badge is issued. 

Bitmap. An image composed of a series of dots (pixels). Scanners and paint 
programs, such as Paint, generate this type of image. By contrast, Photo ID 
creates images using vector objects—shapes stored internally as 
mathematical equations. 

Cameo effect. An artistic effect that is accomplished by removing the bitmap 
image’s background pixels. In the case of photographs, the image backdrop 
will be removed, and a close-cropped image of the badgeholder will be placed 
against the badge background. 

Constrain. Holding down the Shift key while drawing or resizing an object, to 
force the object into a specific shape. For example, holding the Shift key 
down while you draw or resize a rectangle forces that object to become a 
perfect square. Images (photographs, fingerprints, and signatures), when 
drawn, are automatically constrained to their proper aspect ratios (as 
determined in the Photo ID application). 

Crop. Reducing or increasing the visible area of an image by using the CROP 
button in the Crop Image dialogue box. The area of the image that resides 
within the rectangle will be cropped and saved to the database. The area of 
the image that resides outside the rectangle will be discarded. 

Directory. A directory is a structure used to organise files on a disk like a drawer 
in a filing cabinet. Directories have names, and can be divided into 
subdirectories.  

Double-click. To press and release the left mouse button twice in quick 
succession. 
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Drag. To move the mouse while holding down the left mouse button. 

Drive. A device in a computer that spins disks used to store information. Personal 
computers normally have a fixed, or hard disk (labelled C), one floppy disk 
drive (labelled A), and one CD-ROM drive (labelled D). 

Drop-down list. A drop-down list allows you to select commonly-used entries for a 
specific category of information (such as Blue, Green, Brown or Grey, if you 
create a pick list for the badgeholder’s eye colour). 

Dynamic text object. A text object in a badge design that has been linked to a 
database field (such as the badgeholder’s first name or last name). Unlike 
static text, a dynamic text object outputs the variable information that was 
entered into its associated field. 

Expression. A combination of static text and database field links that produce a 
single value. You can use expressions to combine database fields for 
magnetic stripe or smart chip encoding, or for database field links to dynamic 
text objects (for example, the [First Name] and [Last Name] fields can be 
combined into one dynamic text object that prints the badgeholder’s full name 
on a single line). 

Field label. The name which identifies the field. In Photo ID, a dynamic text 
object’s label can be modified using the Object Properties command in the 
Edit menu. 

Ghost image. An image or bitmap that has a small amount of opacity (or mostly 
transparent), so that the badge background can be seen through it. 

Grid markers. A series of evenly spaced, intersecting horizontal and vertical dots 
used to align objects. 

Handles. Small squares that appear on the corners and sides of the cropping 
rectangle. You can use these handles to resize or move the rectangle over 
the captured image. The area of the image that resides within the rectangle 
will be cropped and saved to the database. The area of the image that 
resides outside the rectangle will be discarded. 

Hue. The position of a colour along the colour spectrum. For example, green is 
located in the spectrum between yellow and blue. 

Justification. The alignment of text in relation to the left, right, top and bottom 
margins of the text frame. 

Landscape (page orientation). A page oriented so that it prints from left to right 
across its longest dimension. 

Luminosity. The brightness of a colour on a scale from black to white. 

Opacity. The degree to which something blocks the transmission of light. The 
opposite of transparency. 
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Orientation. Refers to the direction in which print is oriented on the page. Printing 
across the width of the page is known as portrait orientation (derived from 
portraits of people, which are usually vertical in format). Printing across the 
length of the page is known as landscape orientation (derived from landscape 
paintings or photographs, which are usually horizontal in format). 

Pixel. Short for “picture element.” Pixels are dots on a computer screen or 
television that combine to form an image. 

Point size. A unit of measurement used primarily in typesetting for designating 
type sizes. There are approximately 72 points to an inch. 

Portrait (page orientation). A page oriented so that it prints from left to right 
across its shortest dimension. 

Saturation. The purity of a colour’s hue, moving from grey to the pure colour. 

Static text object. A text object in a badge design that has not been linked to a 
database field. Unlike dynamic text, a static text object, such as a headline or 
a field label, remains constant from badge to badge during the print process. 

Symbol pdf417. A two-dimensional symbology that allows you to encode a 
Portable Data File with ASCII, binary, or numeric data. The Symbol PDF417 
is particularly useful if you need to encode large amounts of data onto a 
limited space (for example, an ID badge that requires customer or employee 
profiles, biometric data, and personal descriptions). 

Text box. A simple text field, which allows you to manually enter alphanumeric or 
numeric data. 

TWAIN. TWAIN is the standard interface between software applications and 
image-capturing devices such as a scanners. Nearly all scanners contain a 
TWAIN driver, but only TWAIN-compatible software can use the technology. 
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